其实我是今天才知道这个问题,因为安装一个ZBlog,习惯性切到7.3。发现后台应用中心报了这么个错:

contunue targeting switch is equivalent to “break”


其实说白了就是兼容问题。
到了GitHub上看了一下,发现已经2016年到现在接近3年没有更新了:


怎么说呢,其实这款Blog最开始还是相当不错的。体量轻,本来有望在国内扛起CMS的旗帜。
然而,确实太不给力了,现在的状况,开发团队应该是已经放弃了更新。
实在可惜。